Saturday, February 12, 2011

Reality Check

---> This month was a tough one for the Hatch. For a while now there has been a problem with the ignition switch and the car shutting off for a second every now and again while driving down the road. To my surprise the other day the engine light came on and the car wouldn't idle for crap! A short trip to Advance Auto for a freebie code reading came to a vague prognosis of and "Engine Management Malfunction". What the hell is that? The red shirt claimed that was most likely my computer about to quit but i didn't believe so i cleared the code and off i went. About two days later the came back on. Shit! This time i went to another Advance for a freebie reading and this time it shot a "Cam Position Sensor" code. Its amazing how sometimes a little light goes off in your head and you remember that you are way overdue on a timing belt change. "But I'm only about 15,000-20,000 over due" ...shit. So after about $100 in parts and an afternoon free from work i was ready to do this. Cars on jacks (in the snow), front wheel is off along with lower belly pan and valve cover compressor full and tools in hand. Now for a little history on the car, i bought it from a friend at 100,000 about 5 years ago and almost immediately went to change the belt but noticed it had just been done with a fresh Napa belt so i decided not to do it again and packed the belt away for another day. So on this great snowy day that have put aside to change this damn thing, as i sat on the cold ground, i spent about 2 hours trying to remove the crank bolt free with no avail. I tried heat, impact with 150psi, hammer, breaker bar and at some point most of these at the same time. Nothing. I couldn't leave the belt slapping all over so i adjusted the tensioner a little more and butted everything back up. The next day i took the car to my step dads house and tried his impact with 190psi and nothing, would not budge! Last try i decided to stop by a place called Waye motors and see what they can do. The guy at the counter said "We got over 200psi and if we let it rip it'll break the head off the bolt". Do it! as the tech swaggered out to the car i told him about my day and with a smirk he was rolling it on the rack. From the office i could here some banging before the tech came back out and said that bolt wasn't moving.
Tech: "I just put a 3 foot bar on it and nothin"

Me: "Did you hit it with that impact of yours"

Tech: "My impact puts out 600 foot pounds of torque"
Tech: "Thats gonna tear that bolt apart and your balancer will fall off"

Me: "Yeah but if you dont get it off im going to drop that belt in the next couple days and scat my motor so whats the differance"

Tech: "Alright"

-->So the tech heads back through that door and i hear some more noise and the impact roaring but with no luck. This time the other fellow heads back and i hear an air chisle then the impact the some more noise. After a minute of quiet i hear the impact again and some cheering. That sob got it free with a lot of determination and some air tools. I got her home and after about thirty minutes she was running like a dream and even....Idles well now. Note to self: Use a deep socket without an elbow or extention because they rob power for an impact.